Yahoo! Mail Beta requires Firefox 2.0.0.1 and nothing less

If you are using Firefox 2, it is not enough to load your Yahoo! Mail Beta. Yesterday when I was trying to login to my beta account, it showed me error message saying that Yahoo! Mail Beta requires Firefox 2.0.0.1 or above. Therefore Firefox with 2 isn’t enough for Yahoo! Now what does that mean? Is Yahoo! running with the technology that as soon as the bugs are fixed, Yahoo! upgrades. I can still recall that the initial requirement for Yahoo! Mail Beta was Firefox 1.0 or higher / IE 5.5 or higher? And as the Firefox versions upgraded, Yahoo! also upgraded in similar manner.

 

 

As far as I can recall, Firefox 2.0.0.1 wasn’t more than just few security issues fixed.

 

 

And when I tried searching the Yahoo Mail updates blog or here, here is the error I got –

Your PHP installation appears to be missing the MySQL which is required for WordPress.

I am surprised! A Yahoo! blog and such negligence :|.

Leave a Reply

Your email address will not be published. Required fields are marked *